# 553 permission denied?

**URL:** <https://forum.kirupa.com/t/553-permission-denied/23244>\
**Category:** web dev\
**Created:** [June 15, 2003, 5:14am UTC](https://forum.kirupa.com/t/553-permission-denied/23244 "2003-06-15T05:14:46Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![poookie65](https://avatars.discourse-cdn.com/v4/letter/p/9d8465/32.png) [@poookie65](https://forum.kirupa.com/u/poookie65)\
**Post date:** [June 15, 2003, 5:14am UTC](https://forum.kirupa.com/t/553-permission-denied/23244/1 "2003-06-15T05:14:46Z")

</div>

Hi,

Iam using frontpage 2002 and i keep getting “553 permission denied” when  
trying to upload my site to a free web hosting service, Can someone tell me what  
i am doing wrong?

---

<div class="post-metadata">

**Author:** ![system](https://canada1.discourse-cdn.com/flex011/uploads/kirupa/original/3X/6/2/621e5c11736f46532526e61be85940af4230f3e5.png) [@system](https://forum.kirupa.com/u/system)\
**Post date:** [June 15, 2003, 7:40pm UTC](https://forum.kirupa.com/t/553-permission-denied/23244/2 "2003-06-15T19:40:49Z")

</div>

You maybe using the wrong username/password or your site does not support the FrontPage Extensions. Use a program such as SmartFTP and try to upload the files to your server using FTP instead 🙂

---

<div class="post-metadata">

**Author:** ![system](https://canada1.discourse-cdn.com/flex011/uploads/kirupa/original/3X/6/2/621e5c11736f46532526e61be85940af4230f3e5.png) [@system](https://forum.kirupa.com/u/system)\
**Post date:** [June 15, 2003, 8:09pm UTC](https://forum.kirupa.com/t/553-permission-denied/23244/3 "2003-06-15T20:09:55Z")

</div>

It published now i cant find it LOL Im new to publishing im confused about it what is FTP program compared to just “publish web” I dont need extensions it said it published but cant find where

---

<div class="post-metadata">

**Author:** ![system](https://canada1.discourse-cdn.com/flex011/uploads/kirupa/original/3X/6/2/621e5c11736f46532526e61be85940af4230f3e5.png) [@system](https://forum.kirupa.com/u/system)\
**Post date:** [June 16, 2003, 2:49pm UTC](https://forum.kirupa.com/t/553-permission-denied/23244/4 "2003-06-16T14:49:12Z")

</div>

I know what the problem was i didnt set the homepage to html i did that and now it’s publised on free web server
