# Php Installation Error

**URL:** <https://forum.kirupa.com/t/php-installation-error/224762>\
**Category:** programming\
**Created:** [May 5, 2007, 8:10am UTC](https://forum.kirupa.com/t/php-installation-error/224762 "2007-05-05T08:10:57Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![kopo\_fett](https://avatars.discourse-cdn.com/v4/letter/k/fbc32d/32.png) [@kopo\_fett](https://forum.kirupa.com/u/kopo_fett)\
**Post date:** [May 5, 2007, 8:10am UTC](https://forum.kirupa.com/t/php-installation-error/224762/1 "2007-05-05T08:10:57Z")

</div>

I’ve followed the tutorial in the php section to install Apache and Php. The Apache installation is successful but when altering the httpd.conf file for php Apache fails to restart and comes up with a “The requested operation has failed!”.

The error only occurs when I add the following line to the file:

LoadModule php5\_module “c:/web/php/php5apache2.dll”

When I comment it out, Apache restarts fine. All other php changes to the httpd.conf file are fine. I checked the error log but couldn’t find anyting. Hope this enough information for someone to help out.

Thanks
