3ds Max import .ai

[font=Verdana][size=3]I am doing something for a friend and want to import some Japanese text into Max.[/size][/font]

[font=Verdana][size=3]I have the file in illustrator but when I import to Max I get [/size][/font]

[font=Verdana][size=3]“Line file exceeds 255 characters”[/size][/font]

[font=Verdana][size=3]I have attached the .ai file.[/size][/font]

[font=Verdana][size=3]If anyone can tell me why this is happening.[/size][/font]


[font=Verdana][size=3]Import into max 5 and attach the file.[/size][/font]

[font=Verdana][size=3]It would be much appreciated :)[/size][/font]
[size=3]I now know that it is because the file does not contain outlined or filed shapes.[/size]
[size=3]But I am no good with Illustrator so I don’t know how to fill them… :([/size]

I did not have a chance to look at the .ai. But did you convert the text to paths? Then make sure there are no unexpanded or compound objects?

If you dont have an answer by the time I get home I will look at it. Also if and when you get your .ai into max. You will find that the .ai (now a spline) is very small. Before you do a scale, go into sub object mode and select all vertices then do a uniform scale. For some reason if you do a scale before, you will get some funky results as a result of the measurements. This was just an FYI just in case you did not know about this.

Thanks DDD

The Jap text was written on a box…

I have selected it and cut it from Photoshop but now I don’t know what to do with it.

I flattened the image and exported to .ai from photoshop.

I copied the Jap text to Freehand and saved it as .ai

When I open it in illustrator I cant see anything…
I have never used illustrator before so I am assuming I don’t know what to do once it is in there.
Or I am not doing something right in freehand or photoshop before I save it as .ai

I just saved it as a .eps from freehand and opened it in illustrator and for the first time I could see the text.

But Max still gives me “improper file format” when I tried to import.

I have tired.
.ai 10
.ai 8
.ai 3

okay just for you I installed illustrator 10, but I cannot open your file :bad: But from your explanation it sounds like your text is not in vector format. Max will only observe vector format. Right now you have a raster graphic. How could you get it vector? Well you could use the trace bitmap function in freehand to turn it to paths. Or you can hand trace it. Which is what I recommend. Use the pen tool to recreate it.

this is the text…

I posted the new .ai file again…
I am doing this for my g/f friend… she has to take it to work with her tomorrow so I have to have it burt to cd.
It’s 2 am and I have only made the packet, so I still have lighting and animation to do before I go to bed, and I really want this text. :frowning:


I managed to auto trace it in freehand but as you would have already guessed it turns out… a bit rubbish… but I did managed to get it into max that way…

I don’t want it rubbish so I guess I will have to give up on that for now… Worse case I will use it on a plane as a background…:frowning:

In freehand you really have to play with the settings to get a good trace.

do you have adobe streamline? also if you place this image as a template in ill, you would probably have a better outcome just tracing by hand. Besure to zoom in to get better quality lines.

Yeah I know tracing it by hand would be the best way… but I am crap with the pen tool so it would take all morning for me… ha ha :smiley: