Bizarre problem, so far no one can solve

The problem is that when I put a preloader on my animation it decreases the resolution. I’ve tried it with various preloaders, it always happens. check the difference in the nav bar:

w/o preloader (normal res): here
w/ preloader (messed up res): here

So far no one can solve this problem.
here’s a link to the .fla if anyone wants to give it a wirl: fla (with preloader)

Any help would be appreciated greatly.

anyone? please?

That’s really quite interesting. I’ve never seen that occur before.

oh and btw… after seeing that I’m very disturbed by you. :slight_smile: j/k

if you would like to send both FLA’s to me at [email protected], I’d be happy to look at them both and see what I can discover.

oops… I see you’re link to the FLA. I’d like to also see the one without the preloader though… if you would.

oops… sorry I can’t view these… they are in MX. My bad. I’ll have to let someone else look at these for you.

I looked at for a bit, but it kept crashing MX - I’ve never had this happen before, possibly there is an error in the .fla? Have you tried opening a new fla set it up like your current one then copy all the library elements into and resave? if there is a file error this could help… has anyone else looked at it and encountered the same problem???

It never crashes my Flash MX.

As far as a .fla without the preloader, if you simply delete the first frame on each layer (the ones that contain the preloader) and test the movie you will see that the resolution returns to normal.

so weird… Can anyone help?