Disabling Underlapping Buttons

This one must have been answered before, but i don’t know how to phrase the question. I’m not even sure that underlapping is a word.

I have a menu that loads another menu on top of it (Menu slides over). I can’t figure out how to disable the buttons on the first menu, when the second one slides over.

(Still at early stages)


Merry Chrimbo