Dynamic Text Box not showing

I do not know if I am missing a setting or what, but this has really got me stumped. I insert a dynamic txt box, and try to load it dynamically using the loadVars. Does not work. I started diggin in and try many different ways of filling the dynamic box. Nothing worked. I then changed the dynamic box to static and boom it shows up. I left it in the same exact spot where the dynamic one would not show up…WTF? I can see object shapes like circles and squares in the same frame as the dynamic box but I can not see the box. I tried showing the border and the ■■■■ thing would not show up. PLEASE LET ME KNOW WHAT I AM DOING WRONG


If you mean the text doesn’t show up in the dynamic text box then you a probably using it wrong.

You can’t tween dynamic text boxes, and as far as I know they are only used to display variables, if you just type text into it it won’t work.

if you are using variables and the text doesn’t show up maybe you have name wrong?

if the actual box its self doesn’t show I hvae no idea it should show an outline kind of like this - - - - - kind of a broken line.

hope that helps.

The dynamic txt box is MC’s deep. 1st MC is NavigationButtons, 2nd MC is sub menu for first button, inside here is where I want to load the dynamic text. I am tweenig this a little but it is completed by the time the box needs to be there. The static works fine.