.FLA won't download!

Hey everyone, I tried posting this in a topic I had started earlier, but I guess because everyone thought my question was answered they didn’t read it. I reposted under this topic, hoping a new title would alert people to the problem I am having…

I went to look at the XML slideshow tutorial. I actually didn’t go to the one that you gave me the link to, Kirupa. I went to this one because I wanted viewers to be able to scroll through the photos, not watch a slideshow. After skimming over the first page, I couldn’t wait to put it together. However, when I clicked to download the partial .FLA, it didn’t work. I tried the second one that says, “FLA for MX (for those who can’t get the above version to work)”, and it didn’t work either. I tried the .FLA for MX2004 as well, but of course as I expected it didn’t work either… If anyone had the same problem and figured it out, could you please tell me what to do? Maybe somebody out there managed to download it and could send me version of the .FLA that will work for me.

I have no idea why it’s not working… I’ve actually had the same problems downloading sample files from Kirupa’s tutorials before; sometimes they work and sometimes they don’t. Any help is appreciated…

:frowning: Thanks…,

PS: If it helps anyone, I’m running Mac OS X on a iBook G4. I’m trying to open the file in Flash MX and I downloaded it with Safari.