[fmx] loadmovie problem, no more valium left, HELP!

i have a file called myfile.swf, it is on my c:. when i use loadMovie(“myfile.swf”, targetMC);, when i run the movie i get an error meesage, here it is…

Error opening URL “file:///C|/DOCUME%7E1/rhids/LOCALS%7E1/Temp/myfile.swf”

what am i doing wrong… AND am i using the right command.

thanks guys.

that means the file ‘myfile.swf’ doesnt exist… try using a full path as opposed to a relative path…

i’ll give that a go now. thanks for the help.

excellent thank you very much. brilliant.

right, i just done what you said and hoorar, it works. now comes the difficult bit, sorry if i confuse you, i’'ll make it as simple as i can.

i am making a film trailer. i have 6 layers in my flash movie. on my first layer i have imported a wav file that plays from frame 1 to frame 1010. it works no problem. on my second layer i have imported a quicktime movie starting again at frame 1 to 152. on layer 3 i have just put the action script in that you told me to cahge so the idea is that the “c:\myfile.swf” will load when the quicktime clip finishes. but it doesnt appear? any idea why not please?

i have things on seperate layers, under layer 3, they all show up o.k, just this movie wont show!!!

problem solved i’ve done it now, figured it out myself.