Formatting long lines of code

Hi,

I was wondering whether anyone could suggest a style for formatting methods with lots of parameters, or long lines of code in general.

For example, this is quite long and a bit hard to read:


_bitmapData.copyPixels(sourceBitmapData, sourceRectangle, destinationPoint, null, null, true);

Does it make sense to format it like this?


_bitmapData.copyPixels
(
  sourceBitmapData, 
  sourceRectangle, 
  destinationPoint, 
  null, null, true
);