Tidying up this code?

[SIZE=1]hi, i would like to tidy this code up, it wasn’t written by me. I would like to use variable names but not sure how to make the changes, please have a look and make any suggestions…

[/SIZE]

if (((this._parent._parent.tank.water._y - this._parent._parent.tank.oil._y) + this._parent._parent.tank.oil._height) < 43) {
    this._parent._parent.tank.water._height = this._parent._parent.tank.water._height + .3;
    this._parent._parent.tank.oil._height = this._parent._parent.tank.oil._height + .2;
    this._parent._parent.tank.oil._y = this._parent._parent.tank.oil._y - .2;
}