i’ve been having a few problems with a project i’m doing, and i’ve been getting some great help here. However, i’m getting sick of not being able to do it myself. One of my main problems lies around using variables for commands…
so at the moment, i can’t do this: I have a variable called “newclip” and it will have one of a few different values - “main”, “history” etc…
now what i want is to use loadmovie (newclip".swf"); but i don’t know how to phrase it so that the variable newclip is used… as the name of the file… i know that another time i used eval() but i don’t think that suits here.
is there anywhere i can learn more about how to phrase variables?
and help with this specific case would also be great