Why are my objects looking like cartoons?

if i do an animation with a circle or a square and preview them in the export editor they suddenly appear cartoonish in the preview and export editor. how can i change that?

All you have to do is…while in the preview and export editor click Fill Options in the output options box and then pick Mesh Gradiant shading from the fill style dropdown menu. That should solve the problem because it is probably rendering with cartoon average fill as default.