XP User Accounts

I know this should probably be in C&G, but it just doesn’t get enough attention there and it’s kinda urgent :ne:

Feel free to move it though.

So anyway, I have the following question: I’m setting up my old desktop for my parents to use… So I’m creating two new user accounts, one for my mom and one for my dad, both with “limited acces”. However, I noticed they can still acces files and folders on my HD, they just can’t access my own Documents.

Is there any way I can select what they can and cannot view, which programs they can fiddle around with and which not? :smiley:

i have the same thing going on here. i dont know how to limit access on files other than my documents. i would also like to know how to solve this. :slight_smile:

I thought if you went in as an admin into control panel, admin tools, local security policy, you could change it there. I got bored trying to do that though. I jsut remember trying really hard and thats as far as I got. Mayeb you can make more way.

if it’s XP or 2k…right click on the directory > properties > security > click on the user > check deny for everything(pay attention to read&execute and list folder contents)

That will be $75 for my consulting fee


Heh :slight_smile:

But I don’t seem to find that… Directory > Properties —> No security :h:

do you have xp home or pro?

Home on my laptop, Pro on my desktop, but it’s the desktop I’m talking about :slight_smile:

I guess I’m old school but directory is the proper word for “folder” for all the new windows kids. So right-click on the folder you want to give them access to(or take away) and go to properties, then there should be a security tab if you have xp pro.


I knew you meant folder :wink:
And yes, I do have Pro, but when I right-click on a folder and go to properties, there are only three tabs: General, Sharing and Customize. No security :frowning:

same here dropkick, I run XPPro but get the same scenario; no security tab. El_Thierro, did my advice do any good? I thought that seemed like the right track… at least for blocking use of programs, can’t member if it was good for directories…

You need to turn off simple file sharing - go to view under folder options and scroll down to the bottom and uncheck ‘use simple file sharing’

You need to be using NTFS as well, not FAT32

oh wow, awesome cross. Thanks DK, that worked perfectionatly.

I tried it your way radioxromance, but didn’t really find anything. Thanks anyway!

And Dropkick, it didn’t work for me :ne:
I did what you told me to, unchecked the box and logged off, logged in with another user and all was still visible :ne: