Actionscript 2.0 naming conventions

Hello all,
just playing around w/ AS 2.0 classes… When I implement the implicit get/set methods I was annoyed to discover the following quirk. Consider the following class:

[AS]
class Shape {
private var height:Number = 5;

public function Shape() {
}

public function get height():Number {
	return height;
}

public function set height( h:Number ) {
	height = h;
}

}
[/AS]

The parser pukes on me saying: <The same member name may not be repeated more than once.>

So… I modify the class member variable names like the following, annoying!

[AS]
class Shape {
private var height_member:Number = 5;

public function Shape() {
}

public function get height():Number {
	return height_member;
}

public function set height( h:Number ) {
	height_member = h;
}

}
[/AS]

My question… assuming I have to have two separate names to use utilize the implicit get/set methods, is there a naming convention for private class member variables that distinguishes them from their reference in public domain? Something like the xxxx_mc for movie clips.

Thanks!

potamus.