I coded something up in ActionScript that was named “Transform” but it conflicts with the native Transform object. Mine does pretty much exactly the same thing, but I need a new name to prevent conflicts with the native version.
Anyone know a good alternative to “Transform”?
(the purpose of this “Transform” here is to describe another object’s visual characteristics, namely position, size, and rotation)
Right now I’m using “Adjust”. I don’t think I’m 100% happy with that name, so if anyone can think of anything better, I’m up for changing it.