Elements not showing up on some computers, and I'm stumped

Hey all,

I’m in the midst of doing this site :http://christianlwright.com/clwmap.html for a friend. The idea is that when you click on a subject area, it appears as though you zoom in on the map and then the information displays. Right now I only have content up in the contact and bio area, and it’s just filler stuff.

I sent it to her to get her initial feedback, and she’s telling me that some things aren’t displaying. Like the text in the bio section, or the photo in the bio section, and that things are generally ‘screwy’.

She’s using a Mac OS [FONT=Verdana, Helvetica, Arial]10.4, Safari 2.0. I got her to update her flash player, that didn’t do it. I"ve never used a Mac so this is very foreign to me, and I’m entirely confused about it. Everyone else I"ve asked seems to not be having a problem at all, so I’m hoping maybe some of you find people could click the link and see if things seem to show up. Note that there is just placeholder stuff in the other areas for now.

I’m using Laco tweens, so I don’t know if that would have anything to do with it?

The content seems to be working fine for me, but the sections don’t come down far enough. For example, I can only see about half of her picture… Same for the photo section, i lose the titles in both sections…

Mac Dual G5


I see the bio text and images. It’s very small, I couldn’t zoom in enough to read it – but, it’s there. I had this problem before, mysteriously – but it was happening when using flash 8 with older versions of flash player, but you said you already tried that. Is she clearning/restarting her browser after the flash 9 install – sounds stupid, but you never know.

I’m using IE 6.0 on a windows xp pro system.


Everything seems to work fine for me. I can see the text and picture no problem. I tried it in Firefox 2, IE 7 and Opera on a Windows XP system.

Hey all,

So I guess it turned out the problem was that she hadn’t updated her software in about a year and a half. A few clicks of the ‘get updates’ button and all was resolved. I eventully got some screenshots out of her, and none of the lines were showing up at all.

I still have no earthly idea as to why this would make entire elements disappear. Sometimes I really hate computers.