How to cancel publish

every time I turn the computer on, a page opens up that says my files are ready to publish.
i hit cancel. But it keeps coming back. I deleted all web page files in Frontpage that I was working on.
but that didn’t help. How do I get rid of this jpage. i don’t want to publish anything


Hello classyrider,
Does the dialog box ask you to use FrontPage, or does the dialog box ask you to use the Web Publishing Wizard. More than likely, you may have enabled a setting that forces you to upload your site to a server every time the PC gets started.

Go to Start | Run. From the Run command, type msconfig. From the System Configuration Dialog box, select the Startup tag. Uncheck the file or command that might resemble the file name of the dialog box. That should help solve your problem. If not, please reply back and I’ll try to see if there is an alternate method to solve your problem.