Loadmovie /fscommand problem

Hey there people! I have a slight problem. I’m working on a resume on cd. And want to display some of my flash animations. But I can’t figure out a way to show the animations from within my flash presentation. I tried to use the fscommand, but for some reason it just doesn’t work! i convert the file to exe and my other animations are exe also. but when i click on the link, it doesn’t work! I also tried the loadmovie command. but that didn’t work neither! I’m guessing there’s something i missed out, but i can’t figure out what. Could somebody please show me what to do because i have to finish this by friday 16th may. Thanks.

as far as I know you can’t load exes with loadMovie, try publishing your animations as swf’s and then you should be able to load them with loadMovie

hope this helps

actually i used the loadMovie command using swf’s but it didn’t load. although i’ve used this command before. i’m totally baffled as to why it’s not working!

hmm… have you used the correct path to the movies in your code? I can’t really do anything but make guesses unless you post more info

How do you expect anyone to tell you what’s wrong if we don’t know/see how you set it up/coded it?!

on (release) {
fscommand(“exec”, “andy.exe”);

that’s the code i used. but it still doesn’t load the file. i changed the file to .exe and put it in the same folder. i don’t know why it’s not working.

Hey guys i found the problem! In Flash MX you have to put the exe files in a folder called fscommand. it’s a new security precaution to prevent misuse of the fscommand. PHEW! finally now i can finish my work!

Glad you figured it out.

For future reference, you can load .swf files into a project file using loadMovie(), I have never had issues with that. I don’t know what was up with yours though.

lost man, this is an old old thread. You bored or somthin? :stuck_out_tongue:

Well I was searching for a solution to something, I found this thread, saw the problem, and figured I would put my 2 cents in.

And yes, this thread partially helped me with what I was looking for.