More trouble with loadMovie()

Ok – now I got the external .swf to load into my main movie, but I can’t control its size, position, etc. I have tried loading it into _root timeline, and alos creating a blank movie symbol off the root timeline and loading it into that.\r\rThe external movie is like 200 x 115, and when I load it, it takes up the whole stage and blocks everything else out. Here’s the code:\r\rattachMovie(“logo”,“logo1”,1)\;\r\rloadMovie(“GenDance1.swf”,;\ = 460; // doesn’t work!!!\ = 25; //doesn’t work!!!\rstop();\r\rin this case, “logo1” is an “in-the-movie” symbole from the library, and it works fine up in the left corner of the stage. Also, “dance” is the blank symbol I made in the library. \r\rAs I said, I have tried it both loading into the blank library symbol “dance,” and just loading it into the main timeline – neither way allows me to change the clip’s properties.\r\rI’m missing something, maybe in the object reference, but aren’t imported swf files treated like objects (with the exception of being able to access and change the code on their timelines)???\r\rThanks!!\r\rShannon

you can only control the properties of movies that have loaded. try preloading the external swf into the target, then once it’s loaded set it’s properties.\r:) \rjeremy