Okay, I Need Help

This is probably the most SIMPLE, stupid quesiton, but I can’t figure it out, so I’m yealding to the experts. :slight_smile:

I"m working on the Pool of Squares tutorial :slight_smile:

Well, I got down to # 13 then I got REALLY stuck. HEre were the instructions

**Select the box, then open up the Effects Panel (Window > Panels > Effects).

In the drop-down box, select Alpha, then change 100% to 0%. Skip ahead to 15.

Next, right-click the symbol, and choose properties. Choose the Color Effects tab, choose Alpha from drop-down box, then move the slider all the way to the left (0). Click OK. Skip to 16a.
Next, select this frame (the one with a box in it ).**

Well, the problem is I’m selecting the box by double clicking on it, then I got to Windows>Panels>Effects…but I can’t choose the drop down menu to select ALPHA. :frowning: Its al greyed out :frowning:

I’ve tried and tried to fix it, but nothing works. I’m doing something wrong but I don’t know what. :frowning:


Whatever you’re clicking on isn’t a symbol.

make sure its a symbol!!!
go convert to symbol >graphic, then click on it now, you should be able to do the effedt now


Okay I’ll try that. Do I select the symbol from the Symbol box? I did save it as one already

To make an object a symbol:
Select the object >
press F8 on your keyboard >
a box will appear where you can select the type of symbol you would like it to be ( Movie Cip, Button, Or Graphic) you can also give it a name.

Every thing you make as a symbol will show up in your library.

Unless you want the object to be a button it is best to make you objects Movie Clips ( often refered to as MC’s on this forum). This is for action script reasons. MC’s are the only symbol’s that can be given a instance name. For this reason they are the only symbols that can be referenced by action script. If you make ita graphic you can never call the object through action script.

Sorry if mabye I confused you. IF you need any clarification on anything feel free to ask. :slight_smile: =) :stuck_out_tongue:

*Originally posted by xTrinity Luvx *
Well, the problem is I’m selecting the box by double clicking on it
Simple click is enough. Double click will edit the clip, so you’ll have a bunch of shapes on which you cannot apply alpha transform.

pom :asian:

Thank you! I think THAT was my problem THe double click LOL!!!