Problem linking between scenes

im making a scrapbook in flash, but when i try to link between scenes nothing happens… in the scrapbook there are 6 scenes, one is the main scene and one for each senior… inside the senior messages button theres a movieclip that contains headshots of all the seniors(behavior set as a button for the headshots)… i used the on release and go to command for the buttons of the headshots to try and link the buttons to different scenes, but when i click on the button though, nothing happens or im pretty sure it looped back all the way back to the first frame of the movieclip instead of jumping to the scene that i had assigned…

second problem…

someone else made a timeline for the scrapbook, but its in htm… when i use the geturl command, flash opens up a new window, but it doesn’t open up the htm file like the new window is just blank… i tried putting the htm file in the same folder as the flash, but the windows are still blank…

and i was wondering if anyone knew how pop up a folder using actionscript in flash?

you should really show us some of the code you’re using to go to scenes and getURL. Go to the help file and search for gotoAndPlay because flash has some limitations on the use of that code. For the html problem, I think you mislabeled the name of your html file in the getURL code.

ill who you the code as soon as i can, but right now my computer’s at church and theres no internet there other then for a 28k modem… and for the htm file, i tried changing it to a html file but i cant because after i changed it to a html file the timeline doesnt work anymore…

[AS]on (press) {
}[/AS]If you have to use scenes, try not to use scene numbers or names, but Frame Labels.

[AS]on (release) {

thats what i put in the action for the button, but its not doing anything when i click on the button…

im kinda a newbie in flash and especially in actionscript, so could someone explain to me how to use the frame labels?

You click on a frame, then down in the properties menu you type in a frame label ie: start.

start shows up as writing up in the timeline…

then you gotoandplay (“start”) instead of frame # 1

i have another question, is there a way that you can open a folder using actionscript?

Amuro, I do not know the answer to your question but you might want to start a new thread with that new question & always do a search first. Anyway, you are more likely to get the folder question answered if you post it with that as the subject.

Good luck :beam: