Removing These ****ing Programs

ok for months now it has pissed me off,

i had “yeris revenge” map maker for C&C Red alert 2 but it will not come off my machine

same with commandos 2 and Adobe Illustrator.

i go to my control panel > add/remove > commados 2 > remove > and then is says complete but it is still there

same with the rest


as you can see there not BIG files but i have searched and searched for them

i really REALLY want these off my ****ing machine

if you can’t find them, relax, take a chill pill, then ignore them…

They aren’t doing any harm, and unless you pull up the ad/remove window you won’t even know they are there…

Now is a good time to combat compulsiveness…



you might of accidently deleted the file that it needs to uninstall correctly, i dont know, but it just might be why this is happening.

try regedit:

start > run > type in “regedit” > Edit > Find > type in “Red alert” :slight_smile:

O thanks man

that was GREAT

i found loads of **** i need to wipe:thumb: :thumb: :thumb: :thumb: :thumb: :thumb: :thumb: :thumb: :thumb:


<s>nothing beats regedit :wink: :P</s>


hey man it’s still there

i got rid of every thing i could find and nothing has changed

did u delete any files from it before you tried to uninstall it?

I wouldnt manually mess around in the regedit. Id check (or a likeness) for some registry/system cleaning tools that would handle that for you and most likely a little better

i know… you can very easily screw up your machine with regedit, but sometimes i find it the only solution… :slight_smile:

very good point sen.

I have sim city 4 installed and Can’t get the thing off my computer. I have tried the uninstall that came with it but it just hangs and then quits.

I think I;ll have to hit up

You can also try re-installing or ‘repairing’ (given the option) before trying to remove them again. If the program was unproperly removed or somehow, somewhere down the line an important file in uninstallation was lost or currupted, you’ll have lingering like that when a program is not fully and properly uninstalled.