Hello! I need some help with something! I have just uploaded an early version of the homepage I’m working on, at:
If one of you could try and tjek it out, u will see that when “tab” is pressed on the keyboard, it starts jumping around my buttons and movieclips. I don’t want that! Can someone help me elimate that problem?! I really have no clue how to do that! have tried to look around but cant find a solution!


YourInstance.tabEnabled = false;



where should I put it?

Coul someone plz explain to me what eki means?! I’m a total newb in flash!!:-\

In your beach.fla there’s an mc called menu. In the actions of this put

onClipEvent (load) {
this.tabChildren = false;

eki meant you use the instance name then .tabEnabled = false.

Do that for any other mcs or buttons, or if they are nested inside an mc use that and use this.tabChildren = false for the ones nested.

that did the trick! one thing I find funny though… In the final movie there is one MC that didn’t got “tapped”. How can that be, when all of the others did?!
But thanks!!:slight_smile:

On that mc use the same code:

onClipEvent(load) {
this.tabEnabled = false;

People have been experimenting with prototypes lately. Try doing on for mcs and buttons that sets them all false.

whenever U r makeing a flash movie is “tab” enabled by default?
Havn’t done musch in flash yet, this is the first actual site I’m working on, but this was the first time I’ve experienced that I could tab around my buttons and MC. I’ve tested some of the other things I’ve made, and u can’t use tab there, how can that be?!

Hi Tsavo,

I’m sorry I didn’t reply earlier but I’ve been away for the week end.

I see you’ve solved ur problems with tabs anyway