Unwanted horizontal lines in a table

Using a table (4 cols by 5 or more rows) as the grid for my site, I find that a set of unwanted horizontal black lines remains after I set border to 0 and colour white in both Table Properties and all Cell properties. The puzzling thing is that no lines are presented in ‘Normal’ view but show in both ‘Preview in Browser’ and in the printed version.

How can I get rid of unwanted lines? Or even change them from black to a more attractive colour?

Hey Kieran,
Would it be possible for you to attach that HTML page or e-mail it to me at [email protected]. That is a strange little problem, and I’m not sure I’ll be able to help unless I actually see it :slight_smile:

Kirupa :block:

Okay…thank you

Hello Kieran,
The problem is that the Cells have borders added to them. Select all of the cells in your page, right click, and select Cell Properties. Press the Style button and then press the Format button and select the link for Border. You will see the Borders and Shading dialog box. In the middle, you should see a section marked “Style”. Select the option for None and press OK.

The unwanted horizontal lines should disappear. I hope this helped, and if you have any further questions, please don’t hesitate to e-mail me or post on the forums.

Kirupa :stuck_out_tongue:

Thank you