What the hell... MX trial


“Vbox Error”
Failed to initialize Security Client. Error code:110

Why does my computer have to screw with me…?

It could be revenge for all of those naughty things that you use your computer for. :slight_smile:

Gosh…I really hope my computer is not a girl.



Because you deserve it ! Stop picking on me and everything will be allright, you’ll see. I know the CEO of Macromedia very well, and I arranged it so that you get a corrupted version. Mwaahaahaha !!!

pom :evil:

funny pom…:slight_smile: I’m just ****ing my luck. I’m going to reformat my HD again, but my computer is acting funny, and not funny “ha-ha”, funny “weird”. But I hopefully will be able to be fully functional this week. And then be able to download the MX trial before too long.

If you have just formatted your HD, and that it’s still behaving funny, that can mean only one thing : junk is around the corner.

pom 0]

it cant be junk! its brand new (well, September) its still good, I think I screwed something up when I was installing windows I’ll be ok, once I find my sledgehammer…

You know… a download can become corupted just through the ftp process. If you just formated recently, I’d say it’s more likely that you need to download the file again.

Normally, Vbox is s’posed to protect downloadable software you buy on the Net, I don’t think they’d use that for a trial…hm…what’s that topmost post on all forums about?..Not insinuating anything, Nooo :wink:

I searched on the web for the security error, and the only result I found was this page. I do, however, get the same exact error on occasion, so I thought you might like to know that it’s not just you.

Also applies here in London… so it’s not your computer per se. Restarting my PC usually works, though.

I just reformatted my computer last night and installed the trial version today and I am getting the same error. It worked until I installed cold fusion mx. I don’t know if there is a link or not.

Firstly, it is beta software, so expect some imperfections. Secondly, try the following:

  1. Make sure you are logged in as Administrator when installing the preview release.

  2. Locate and run the VSetupT.exe file found in the Dreamweaver MX directory.

  3. Wait until the hourglass is gone before clicking the Try button, or about 10 - 15 seconds.

Flash MX Works fine but after installing Dreameaver and Fireworks MX I can’t use any of them!!!

Any ideas?

Write to macromedia… that’s screwy