Yesterday I discovered that my computer uses over 800ram doing nothing!!! I bet you already know what computer I’m using…? If not, its vista…:S So I kinda turned off some progs thats starts with the windows, so I guess (just guess… doesn’t have to be right!) That some of the could possible be a driver… Anyway, when I turn on my comp I get two messages;

So, on the first there is nothing unusually besides the
“Floppy disc error 40”

Problem with this;
First I found that Floppy Disc is something inside the computer, and It cant be since my computer worked months just fine, and I haven’t opened it lately… Also, I browsed for this on Google, and some guy says that he have this problem and his comp working just fine… While mine is not…

Second message,
Well, It says something about the S.M.A.R.T. function what is disabled. And I’m not quite sure what that is… All I can say that I didn’t have this message before.

I have two main questions now;
How to fix it?
And will this remain my documents?

Things I tried:
Re-Install Vista
Install Ubuntu

Neither of them worked because my comp don’t read the discs for some reason… :S