FTP upload question

I am trying to upload files via ftp.

Last night I got half of the files to upload but then it started not working.
a 100 kb file would upload about 20kb and timeout after 2.5 min…

I deleted everything and have now tried again, but it is still happening.

At first i was using coffeecup FTP, when it stoped working I switched to cuteFTP.

I sent this question to the host tech support and this was the response.

Hi Mike,

I’ve tested it again on my end and it is running fine for me on my end. I uploaded quite large files to your account and it was very quick I was able to upload 10 files within 30 seconds or so. I don’t know if it’s a firewall thing that cause that or you are behind a firewall or something but my end worked fine so I don’t know what is going on there.

Well I am on XP and didn’t have the firewall on.

So now I am at a loss, why is it only letting me upload 15-19% of a file ?
It uploads this amount in a few seconds but then just seems to hang ?

Any ideas appreciated

sound’s like you’re trying to upload a file that’s too big I think, perhaps you should try asking him if you have a timeout limit or something set, ok, you can see I have know idea what I’m talking about but I think there is a limit on how long it can be waiting on one client or something

There is a time out limit of 2.5 minutes.

But they are not large files 100kb

I tried to upload a 25kb .swf and it only uploaded 15kb

And it was working for a while ???


Try checking the settings on your FTP software, as mine has a timeout feature.


It’s not a problem with the timeout…
It was working fine but stopped halfway through uploading the site and now I can’t get it to upload anything…

even a 30kb file will only upload a bit, and then just hang for so long it timesout.

I am able to use the sites control pannel to upload files, and it works fine.
But that 1 at a time will take for ever.
And when you select a file to upload, you have to give it a name that you want it to upload as, which means it takes even longer.

Someone must have a idea on whats going on here !

Do you have any other firewalls? If you have a router, it probably has one. Anti-virus programs have them also.

Can you upload files successfully using another file transfer method? (Using a web-based uploader)

I only have the XP firewall but it is off…

The only virus program I have is not active at all… I run it manually as I feel like it.

It uploads fine from the sites admin control pannel, and it was working…

I got half the site up, then it stopped… could only get 1/2 of a file up.
I deleted the whole site and tried again.

I have tried coffecup, cuteftp, and I am now using Core Ftp lite…

I also tried front page, but when it connected it woudn’t show the dir on the server so I had no place to upload them to.

Vulcan, Ive had this problem before but it may have different results. Firewalls would effect uploading but not AntiVirus software. One thing I have noticed is the programs you have used. In the future, use SmartFTP or WS_Ftp Pro, both of which are reliable. The server may be having trouble, it might work after the day you posted this.

Yeah I was going to try WS_Ftp Pro…

The host has flash animations on how to use and set up everything, they use WS_Ftp Pro as their FTP example.

It tried a day later, but the tech support guy tried 5 min after I sent him a e-mail, and he said it worked fine for him…

I think it is time to format…
When all else fails… time for a format

I tried WS_Ftp Pro… (quicker to download that than format)

I tried to upload 1 66kb .jpeg

It showed 11% loaded, then it showed 100% 66,000b transfered…

But it seemed to hang…
I had to close the program and re-connect.
It had only uploaded 13kb to the server…

Well I am at a loss