Need some serious help

The Times New Roman font seems to have disapeared from my
computer some how. Now when I try to view a web site that
I have created using the Times New Roman font the text
shows up in italics. I have Times New Roman Bold, Times
New Roman Bold Italic and Times New Roman Italic but there
doesn’t seem to be the regular Times New Roman and I think
that when I try to use it, the Times New Italic is being
used instead (does that make sense?). Anyways, is there a
way to get the regular one back?

Thanks for any help anyone can provide for me.

Go to your font folder and make sure it is there. If it is you probably changed your ie default font change it back. Or you changed your system default font

it’s not there, that’s what I’m saying. Only the other 3 are there…the bold, bold italic and italic…the normal Times New Roman isn’t there??

Try here…

You know, I did some quick and dirty research on this subject.

And I found that Microsoft used to have the font for download on their site for free, but they discontinued that and to be able to download the fonts from most of the other sites you actually have to buy it!!!

I think I would rather pop in my windows cd and browse through that for the file.

I noticed that too…everywhere I go, you have to pay for it. Should I re-instal my windows xp? will that get it back for me? Is re-installing it difficult to do?

Well in reinstalling you would have to format your drive and lose everything. You could pop in your Windows XP cd and instead of installing go into My Computer and right click on your D: drive and choose “Explore” and see if you can find the font on there, then copy it back onto your hard drive.

hmmmm…ok, maybe I’ll give that a shot.


Good Luck man :slight_smile:

I tried to zip and send the font to you but Windows tells me “Access Denied.”

That’s such crap - ■■■■ you Bill Gates!

My lame attempt to break through that protection and get this font in a .zip file.

Not sure if it will work, hopefully I didn’t mess up the font in the process :-\

Let me know when you download it so I can remove it from my server, since technically this is illegal, but I thought it was just such crap that you have to pay for a font that you get free to start with.

[link removed by… well… me]

Ok, you can take it down now, I got it.

I will try it out and see if it works.

Thanks alot for the help…I’ll let you know how it turns out.

I had no problems copying the font

but you already uploaded it so … it doesn’t matter now :sleep:

let me know if the lost’s file fails

I’ve found the original file in the Office CD (-:

I had the same problem with it saying it was protected and stuff and stuff.

well I tried to past in my fonts folder but it says that it’s already installed and that I would need to remove the old version first. But I don’t see the original one in there?

Man this is driving me absolutly crazy!!!

Interesting… does Times New Roman show up in the font list in any programs you use?

This may be extremely redundant, but…

Have you done a complete shut down and reboot?

just a thought…


maybe its a hidden file now

*Originally posted by reverendflash *
**This may be extremely redundant, but…

Have you done a complete shut down and reboot?

just a thought…

Rev **

Hey Rev, I have had this problem before, with a font I downloaded, shutting down and rebooting does not work.

But my font showed up in my font list in Photoshop (which is what I wanted to use it for) so I didn’t worry about what was wrong.