PS: Colors are screwed up

i know i was just messing around :to:

well i dont have a webserver to upload screenshots so i am in a bad postion here…

you can attach them to this forum.


yeah if they are about 3 pixels by 3 pixels lol

no, actually, you should be able to attach a screen shot, as long as it’s not too big (file-size wise).


Here is a screen shot of my problem. On the left is my canvas and on the right is the Save For Web window, it shows how on my canvas the color is screwed up (sorry for the quality but i dont have a webserver to upload a highquailty one). It seems like the canvas is just lighter, but i cant figuire out whats causing this… any suggestions? Thanks


save for web does funny stuff, like websafe colour and just recently found out that it changes resolutions to 72dpi.

Also should be working in RGB mode for webstuff.

if you use the save as method saving as jpg is it any better?

also did you check up on the link mlk provided?

as a last resort you could uninstall PS completly and try again… :confused:


I tryed reinstalling and the Gamma Loader and both didn’t work…

Soulty the save for web is actually making it the right color, i know its wierd…

Hmm… well regaurdless of what your monitor shows, if you use a PMS color that you know is tried and true then it will always be right. Web-safe colors are more for older browsers and computers, so most new things should easily be able to read that PMS color correctly.

If you have issues w/ you monitor colors I would suggest getting a hardware color calibrator. The gamma thing from adobe is ok, but it’s not true.

This probably serves as no help to you but just my comment :slight_smile:

symplistik ur comments are always welcome :slight_smile: im pretty desperate lol.


Ok i dont know exactly what this does but it seems to have fixed the color, i turned on “Proof Colors” under the “view” menu and then i “Monitor RGB” under the “Proof Setup” menu. The only problem is i have to do this everytime i make a new document.

Does anyone know how to set Monitor RGB and Proof Colors as your default? Thanks for all you guys help.


^^ thats what I had to do mlkedave!

I had this exact problem when I got my new flatscreen lcd monitor. The colours within photoshop looked different from the saved .jpg image, I couldn’t figure out why. So I went into those settings and change it to use my monitor colour settings. Now they both match.

But I find myself constantly wondering if the colours I see are the same colours everyone else sees, or if im just thinking “wow this looks really good” and everyone else is like “what was he thinking with these colours!?”.

Also, I am now having a problem (since changing the setting) with Photoshop asking me to keep the colour profile of images I open up. I always have to check the ‘don’t colour manage’ radio-button and hit ‘OK’. It gets kind of annoying when working with multiple images and such.

even when i push dont color manage i still have to select the monitor RGB and proof coors, its annyoing as hell but i am tryin to find out how to set default…

go into edit/ color settings

then go down to Colour Mangement Policies and select off to all 3 ( RGB, CMYK, gray)
you can also untick the ask when opening for profile mismatches as well.

soulty is v2 of ur site ever going to come out! Thanks for the help

haha… yeah dude it is, working on it atm. just been busy with a new course i have started.

well tell me when it goes online, i have been waiting for like a year lol

Whoa that’s weird! I just had the same thing happen to me and I just about cried. I’m under a tight deadline and if you hadn’t had the same problem mlkedave and posted this thread I would’ve surely fallen behind.

What a strange strange thing.