Tags allowed in <Render As HTML>

I was wondering if anyone knew where there is a listing of what html tags are allowed in a text box that can ‘render as html’

i’ve tried <b> and <i> to my surprise and it doesn’t work, but <u> works

er … that was stupid … forgot that the forum turns those tags into bold and underline and italic … hehehe

well … i was saying bold and italic tags don’t work, and the underline tag does …

I know for a fact that the bold and italic tags work (I have used them).

Did you use **** or [strong][/strong]?

The way it works is with ****.

for italics it’s **

Replace brackets with <>, I had to use brackets for obvious reasons.

er … how did u get bold and italic to work?
i used , and **, ** and they didn’t work, all it did was get rid of the text between the two tags. it left me with a blank space

i tested out [strong], [/strong] just now and they didn’t work either …

i’m using the verdana font, so i wouldn’t think it’d give me problems …

is there something that i’m forgetting to do?

Are you loading your text dynamically? Or are you typing it in Flash?

i’m loading them dynamically …

Ok, I am working on a .zip file to upload here, as soon as I get everything together, shouldn’t be too long.

Here is that .zip file I was talkin about. I forgot to mention the point that you can’t go below 11pt font or the bold wont show, but the italic will. But I sent this file to you anyway because I want to make sure you enabled your textbox to read HTML correctly.

Hope it helps!

what !? 11pt font ?! … crap … that was the problem all along … mine is at 10pt font …

i will take a look at the .zip as well to make sure everything is correct

thank you LostInBeta =)

No problem.

If italics weren’t working either, than maybe the font size wasn’t the only problem. Eh, either way as long as you get it to work in the end.

Good luck in your journey to greater textboxes.

HMM … this makes me more frustrated cuz everything of mine is the same as what u have … at least from what i can see …

AHAH !!!
except that i have “ALL EMBED” and u don’t !
and everything works now : )

thank u very much LostInBeta