Tell target... what the heck?

i have been trying to get a tell target to work.
even after i create them, they still will not work
properly when i preview them. it’s almost as if
the animation isn’t working at all.

i even took the liberty of importing library objects from other fla’s that i have downloaded, and tried to view them in a preview, and still no animation. like the script isn’t working. how ever, when i view the fla’s by them selves it seams to work fine. don’t seem to see the cilps being used at all.

can some one send me a couple simple (advanced button) tell target fla’s. i want to try and see if they will work again in my flash. could it be flash that’s not causing the tell targets to work? is there some sort of restriction parameter? maybe it’s my script… feels like i dont’ know crap at this point. please help me!!

i’m totally frustrated

have you named the movie?

post some code.

but even if i didn’t i could still use “symbol 1” right?

it’s basically the same code used for it’s
button actions.

if you can send me a tell target fla that you know works, i’ll create an additional fla that’s the exact same. then i’ll try and run the one i created to see if it works.

so basically i would be making a copy. i would recreate every thing you have. code, graphics, all library objects. then i’ll run it. if it doesn’t work then i know for sure it’s my flash software. what else could it be then?

no you have to explicitly give the clip a name in the instance panel. this allow you to have different copies of the same movie and reference them individually.

flash does keep all the movies on the stage in a built in array, but using it can be a little tricky.

when you cut and paste a movie, the instance name is not preserved. i think that’s the root of your problem.

you won’t believe how much time i wasted not knowing about that. Ouch! UURRGGHHH

You’ve been a really big help! THANKS alot!!!

overhead action sequence of me coding…

my head . brick wall


; )

it’s still not working. can you send me a proper working tell target with a button, so that i can study it.

perhaps it’s some thing else. i’ll recreate it double check all code, and get back with you on this one. i will find what’s wrong and get it right!!!

just need an example to follow.

[email protected]

i sent you a working example. let me know…