Attention: bad quality publishing?

hey guys, everytime i publish my piece of work im doing at the moment it doesn’t publish all my effects such as “Alpha” and the edges aren’t smooth but i do put the publish settings high…but to no avail.
Any help would be much appreciated.

Oh yeah, can’t forget. If you post a reply can u give a reasonably detailed description as to what the code does…like a lot of ppl here…im still learning…

You’re saying that an alpha effect that you’ve placed upon an object fails to show up… or that it shows up at the wrong alpha level?

As for the quality of jpgs.

A) make sure that you import the jpgs as a very high quality object. If you’re using photoshop to create them, make sure that when you “save for web” you do so at a high quality setting. If you’re use precreated jpgs you might be stuck with what you’ve got… which can often be a difficult thing to overcome.

B) If you click once on the object in the Flash library, and hit the small “i” symbol at the bottom of the library panel, a property sheet comes up for that object. You might try turning “smoothing” off if it’s on. Sometimes this can increase the quality of the images.

Other than that the publish settings are the only ways of controling the quality of jpgs in the production.
If neither of these helps send me the file with a brief explination of the problem to [email protected] and I’ll try to figure out what’s wrong.

thanks dude…ur a legend…thanks for all da help…