My Scrolling Text Doesn't Scroll!

Well People,

Here I am with another problem. I am following the Kirupa tutorial on “Scrolling Dynamically Loaded Text”. Once again I have followed the tutorial exactly, but it doesn’t seem to be working.

This is what I’m seeing. When I preview the movie I see the first several lines of text in the text area, but the text is not formatted in the manner I chose in the properties dialog box. The text box scroll bar does not move and the text doesn’t scroll.

What could I possibly be doing wrong? Any help is greatly appreciated.



Hey, Kelly… I don’t know what is wrong, and Im about to hit the books and go to sleep. However, I wanted to ask you if you downladed the final .fla from the tutorial. Does it work there? If it does, you may be able to do a quick comparison. If it does not, then something may be wrong with the code and MX (have no idea, to tell you the truth). Anyway, if all is still the same tomorrow, I will try all of the above (if it actually makes sense to me in the morning.) Have a good night!

Vegas!? I have to, have to, have to go to Vegas!

Interesting… I loved that tutorial because it is easy to understand and I had no problem with it.

Could you possibly post a .fla file so I can check out what you may have done wrong?

::EDIT Well Montoya, you beat me!, but eh, whatever :slight_smile: ::

I have to say you guys are great - quick responses! Anyway, I can post the fla file for you. Where should I post it? Just let me know. Thanks again for your help.

When there’s something wrong with with a scrollbar, I usually delete it, along with the scrollbar, and start it all over again. Works most of the time.

pom :cowboy:

If that doesn’t work, you can post your .fla as an attachment on this forum. Right under the reply box is an attach file option.

:stuck_out_tongue: But yeah, Ilyas is right, I sometimes have the problem of the scroller not working, so I just delete the textbox and the scroller, add new ones and it works sometimes…Odd really, but works.

Yeah. Usually happens when you move it… or resize it [SIZE=1]or click it… or watch it…[/SIZE] :-\

Or scroll it, or change the color of it, or piss it off, or stare at it for too long, or want it to work :slight_smile:

Ok I tried removing the scoller and replacing it. It still isn’t working. However, it did begin to format the text properly??? Anyway, I’m attaching the file here for you to see how I’m screwing it up. Good luck!


P.S. **** thing would not allow me to post the file…

Your file must be too large? Which is weird?

Did you try doing this in an already work in progress file or did you do it in a blank file?

Try doing the tutorial in a new document before you try anything else.

If it doesn’t work in the blank document, then post it here. It should let you post it then.