3ds max

if anyone here ever used 3ds max and know how to get a good HDRI render i need ur advice on this one

i’ve been learning 3ds max just for a couple weeks and i make this HDRI rendered scene but on the sphere there is like a line between the lighter and the darker colour. Do anyone know how to make that dissapear?

i want to make it look like this http://www.3dtotal.com/team/tutorials/daniel_basic/002.jpg
where there are no line between the dark and light colour

That line is the reflection of the ground plane. If you get rid of it so the sphere is just floating then you won’t have that reflection any more…

I’m not sure if you can selectively reflect things… maybe somehow exclude the plane from the reflection. There’s probably an option nestled away somewhere, but I’ve never used or found it. I doubt it would be used very often as the reflection pretty much renders everything (which you would logically want it to do to get a more accurate render).

Even in that 3D total render it is reflecting the ground plane, it’s just darker so you don’t notice it as much.

(Did I say ‘render’ and ‘reflect’ too much?)

is there any good 3ds max forum

firstly, it might’ve been nice to thank IRONIKART for his response to your original question.

secondly, there are some good 3ds max forums, in future use your noggin’

cgtalk.com the best

just make the ground plane not visible in reflections :)… no more line

You can make it invisible from the object properties, but if you hide it from the reflections the effect will not be the same, if you don’t need the background in white just change the color for a darker one, if you need it white, just let it like that, it is pretty good.

show us your HDRI map… it’s probabably the pwoblem !

no it’s the ground plane as Ironi said (duh), nirvana, removing the plane means removing the shadows too, the plane recieves the shadows :wink:

I’d suggest a Matte/Shadow material maybe… it’s invisible at render, but recieves shadows as well.

I’m not talking about removing the plane compleatly from visability. In maya there’s a checkbox that says “do not make this plane visible in reflections” I could have sworn it was in max also. If not, my bad :).