Alpha Fade problems

I started a flash intro and started playing with some action scripting. I created a script that counts up to the number 78 and then I tried to make the words Element do an alpha fade in. I created the alpha fade correctly but when I test the movie it doesn’t fade it. the fade and actions are on two different layers. I tried creating another scene and putting the fade in that but had the same results.

have you converted the text into a symbol (F8) ?

then it should work…


if you’re using dynamic text you need to embed the font outline :slight_smile:

by the way … welcome to the forum =)

yeah i converted it into a symbol. The steps I took to create the alpha fade are as follows

Insert Keyframe at 10frames;
Create text;
convert to symbol(movie clip);
insert keyframe at 30 frames;
change alpha on symbol at 10 frames;
change alpha on symbol at 30 frames;
right click and create tween;

how do i imbed the font outline?

can you attach an .fla?

it would be easier to debug…


and thanks for the welcome :wink:

here is the .fla

WOOHOO i just needed to change the alpha fade to static instead of dynamic. Forgot that it didn’t change back :P. Thanks for the help guys.

like i told you … to use dynamic text you need to embed the font

select you text field. in the properties panel click on a button that says character… and select the option that better suits your needs :wink: