Serious Computer Help

As you all know- I barely know anything about computers…I just got dragged in here awhile ago and have never left!

So, my computer at home- has no interent connection since I installed windows service pack 2. I removed it from my system and my local area connection says enabled but I cant get a connection.

I have tried to repair it but it tells me the operation has failed because my IP wont renew.

I checked it is set in my network connections to change automatically…something that was different was that my dns was set to select automatically??? dont know if that matters

I have unplugged the cable modem plugged it back in, switched ends of the ethernet cable to see if it actually works, did two system restores with different dates those didnt help

I have done the ipconfig /release and I keep getting the same static Ip…it is a 169. something number and when I looked that up…I read something about a dhcp (or dhc or dhp something??) server that would not be working properly if you were getting a 169. ip address.

I tried a few other things that customer service from comcast had me try and nothing worked, once I got the site to come up but then it asked me if I wanted to work offline or try to connect again and I lost the connection

One customer service rep at comcast told me to call windows and see if there is something embedded in the machine from the service pack causing the ip address not to change and another told me that I probably needed a new network card. Both said that they were getting a lot of calls from people who installed service pak 2 and know have connection issues adn both said it wasnt on comcast end.

Anyone have any suggestions??? I cant get any work done from home with out an internet connection and it is keeping me at work really late to finish things I could normally finish at home, never mind keeping up with research etc…for classes at home…HELP :*( I need my home machine working!!! :beam:

You might want to try automatic system recovery.

go to start ----> Help and Support —> Under additional rescources click “system restore” ----> click “restore my system to an earlier time” —> then select a date prior to when you installed the service pack

That should bring you back. :thumb: :beam:

[edit] Opps I missed that you tried that [/edit]

You could try the network troubleshooter
Control Panel —>Network Troubleshooter --> Diagnose network configuration and run automated networking tests


On comcast I am sure you need DHCP. Open internet connections and right click on local area connections and choose properties —> Click on Internet Protocol (tcp/ip) and choose properties. On the general tab make sure that both "obtain Ipaddress automatically and obtain DNS server automatically are selected.

You can delete you local area connection entirely and start over…

Click create new network connection after you deleted the old one…click connect to the internet, next…Setup connection manually…next…then connect using broadband that is always on… then finish.

I will try the first one and the last one

both are set to obtain automatically, I checked that because when I had my work set up connected for me they had set to static and I had to go ina fix it myself, so I checked that right away

They had me go in and delete the ICP something and then click on anything and run something and it reinstalled it and know says local area connection 2…they also tried to have me reinstall the driver?? I am not sure if I had the right cd though…so I will try to actually delete it and also the network troubleshooting.

try this:

go to the start menu

choose run

type “cmd”

when the black box comes up type this exactly minus quotes

“netsh int ip reset c:\resetlog.txt”

then close the black box once it is finished…

then restart your computer

see if that works -

if not, find the resetlog.txt file open it, copy its contents and paste them into here.

there are a couple of other things we can try as well.

also make sure you have that order down pat for reconnect:
Power down computer
Power down cable modem
unplug ethernet cable
unplug coaxial cable

wait 15 seconds to 2 minutes (depends on what comcast tech you get ROFL)
plug the ethernet cord into the modem
plug the power up to the modem
wait for the blinking lights to stabilize into a normal pulsing pattern
plug the other end of the ethernet cord into the computer

start up the computer

:expressionless: that happened to my entire network yesterday… I came home from school and found all computers witha 169 IP and couldnt connect to the net… I solved it by unplugging the router and putting it back together… Who knows :S

Try deleting and reinstalling the whoe TCP/IP protocol. Go to your network properties and delete TCP/IP, then add it again.

that’s how you would do it on the older machines, in XP you can’t just delete it anymore you have to do those steps I listed above…

it could also be very well that the equipment wasn’t plugged back up in the right order(see my second post) - that’s happened to me before.

he’s running XP - on windows 98 and 95 such you could just delete and reinstall it.


Oh ok. I didn’t know that. :slight_smile:

She :wink:

Thank you :flower: You would have some explaining to do if it was HE :lol:

I havent had a chance to try these fixes, I got my butt kicked at a kickboxing class last night…I now remember why I used to stick to cardio kickboxing and not real kickboxing…I thought I broke my toes on someones wrist!!

I will try those fixes tonight and see if any of them work

Comcast had me try deleting and reinstalling the whoe TCP/IP protocol~~obviously that didnt work and now I know why, I figured I would get better answers here then there anyways :flower:

Some bigtime explaining :wink: :flower:

[ot]So I put designed your new business card last night. Impressive title. Looks like your going far there. Congrats:thumb: [/ot]

answer to off topic!-
Thanks-It may change again we will see, I have a huge deadline to meet by oct.1 and that will keep the boss man happy and my checking account a little happier! Saw you driving to work this morning as I was pulling onto the highway!

So, I tried to fix the computer and I think I may know whats wrong but I dont now how to fix it.

I tried to unplug and all that stuff all it did was give me a new 169. ip address so i tired the netsh int ip stuff and nothing happened except it gave me the same prompt again I didnt know if I was suppossed to type something else in??

so I ran the automated network test and everything passed but I looked through the drop downs of everything and it said that my 169 ip address passed but, the dhcp server had an invalid ip address and it is The subnet mask was also

Does these things have anything to do with why it is not working?? Any ideas?

Thanks for the suggestions everyone…

I have a few suggestions, since you installed the sp then it stopped working it has to be a software issue. Don’t swap out your nic. What ya could do is go to my network places, right click on it then select properties. Once in there go to your ‘local area connection’ or LAN and click on status. Check out to see if it says connected, you should be able to get some info there. Also check to see if any activity is going on send/recieve. Most likely you are sending but not recieving anything. To me it sounds like the IP stack screwed somehow or the driver is not working properly. I would go to my computer and right click on it. Then go to properties. Click on the hardware tab, then click on device manager. Scroll down until you see your network adapter group, open that up. I would remove the nic from the list by right clicking on it and going to uninstall. Make sure you have the driver for the nic available, if not most likely win xp will have one for it. In any case you are stuck now anyway. heh… Once you removed the NIC reboot it should find the network card on the next startup and reinstall it. Good luck :slight_smile: Welcome to the world of troubleshooting!

< should use more then one paragraph!! heh

[ot]Yeah I saw you too…caught me off guard big-time:beam:[/ot]

Hmmm…I am running out of ideas on your problem there.

That last one is a little confusing one big paragraph but I will give it a shot–when I get home.


oh yea one more thing,

I tried to delete the locaol area connectiona dn it told me that you cannot delete a connection while it is busy connecting. Disconnect or close the login property page.

I dont relaly know what that means either, so i disabled the connection adn tried deleting it and it said you cannot delete this connection, so I enabled it again but still nothing…

did you unplug and replug everything according to that order i posted above?

sorry about the he/she stuff.

no biggie!!

I tried that didnt work…I am going to try it once more and wait like 10 minutes

I was wondering about the resetlog.txt…one post said to copy the resetlog.txt and post it here…where would I get that, everytime I do what it says it just gives me
c:\documents and settings (something close to that)???

I removed the tcp/ip adn rebooted and it reinstalled but still left me with a 169 ip and a dhcp server ip of

I am going to ask our IT guy hare at work too but they dont know much of anything dort of like comcast!