3Dsmax Ink n' Paint Jaggies - whats goin' on!?

The Ink n’ Paint shader in 3dsmax 5 is my best buddy when it comes to making graphics for shirt clients. I’ve always noticed these little jagged edges in the lines though. I always thought they looked kind of cool and add a little something to it so it doesn’t look so computerish. One of my clients though, wants them out. I’m thinking, “simple.” Well… I don’t see any settings in 3dsmax to fix this and I most certainly don’t want to get Photoshop crazy because theres a lot of graphics and a lot of fixes on all of them.

We all know how deep 3dsmax goes, so I have to be missing something, don’t I?

To get rid of the jaggies with Ink n’ Paint, just slide down a little further in the Materials Editor, you’ll see the tab for Supersampling. Uncheck ‘Use Global’ and check ‘Enable Local’ the default ‘Max 2.5 Star’ will work way better than what you have. You can crank the Ink quality back down to 1 which will dramatically decrease render times. Also check the Underlap and Overlap settings. You probably don’t need both, try a couple frames with different options unchecked. You probably don’t need to ink the edges of smoothing groups either…

Brian Mennenoh
Animation Instructor
Milwaukee Area Technical College

Brian_Menn that is probably one of the first times ive seen someone’s first post be so helpful. :beam:

welcome to the forums!. :wink:

yeah, I was truly amazed as well…

nice job
:beer: :thumb:

Glad I could help. I’m about to post a link to a site I just put up. It’s kindof a resume/portfolio. Just HTML, webwork isn’t what I do, I’m a 3D guy. Anyway, check it out in the Drawing and Design forum root.